Search the Community

Showing results for tags 'Technical Issues'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Navigating and Using MLP Forums
  • Site Problems & Questions
    • Subscriptions & Donations
  • Moderation and Rules
  • Roleplay World
    • Equestrian Empire
    • Everfree Empire

Categories

  • Approved Characters
    • Approved Cast Characters

Categories

  • Regular Banner Submissions
  • Contest Banner Submissions

Categories

  • Fanfiction Requests
  • Pony Fanfiction
  • Non Pony Fic Recordings

Categories

  • Canon Characters
  • Original Characters

Calendars

  • Pony World Cup
  • Forum Events
  • Episodes
  • Making Christmas Merrier
  • Golden Oaks Library Readings
  • BronyCon

Blogs

There are no results to display.

There are no results to display.

Forums

  • Season 9 Spoilers
    • Season 9 Spoiler Lobby
    • Season 9 Spoiler Forum
  • My Little Pony
    • Welcome Plaza
    • FiM Show Discussion
    • Sugarcube Corner
    • Equestria Girls
    • My Little Pony: The Movie
    • Classic Generations
    • Generation 5
  • Events
    • Forum Events
    • BronyCon 2019
    • Golden Oaks Library
  • Roleplay World
    • Everfree Planning, OOC & Discussion
    • Everfree Roleplays
    • The Archives
  • Octavia's Hall
    • Commissions
    • Requestria
    • Visual Fan Art
    • Fan Music
    • Written Fan Works
    • Video Fan Art
    • Pony Games, Apps, and Dev Projects
    • Other Fan Works
    • Non-Pony Artwork
  • Beyond Equestria
    • General Discussion
    • Media Discussion
    • Forum Games
    • Ask a Pony
    • Forum Lounge
  • Canterlot
    • Throne Room
    • Feedback
    • Site Questions & Technical Support
  • Poniverse
    • Canterlot Avenue
    • Equestria.tv
    • Pony.fm
    • PoniArcade
    • Ponyville Live!
    • Gallery of Goodwill
  • Conventions

Product Groups

  • Subscriptions
  • Commissions
    • Valtasar's Digital Art Commissions
    • Midnight's Commission Shop
    • Ariida-chi's Commissions
    • Ambergerr's Art Shop
    • Ody's Commissions
    • SonicPegasus Commissions
    • Berry-Bliss Commissions Store
    • Usager
    • PoisonClaw's Traditional Commissions
    • Alex Vepra's Commission Shop
    • Lucha
  • Hosting
  • Commissions Closed
    • Unicornia Workshop
  • Test

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Discord Username


Discord Server


Skype


Twitter


Fimfiction


deviantART


YouTube


YouTube


YouTube


Steam ID


Location


Personal Motto


Interests


Role


How did you find us?


Best Pony


Best Princess


Best Mane Character


Best CMC


Best Secondary/Recurring Character


Best Episode


Best Song


Best Season


Hearth's Warming Helper


Fandoms Involved In

Found 733 results

  1. I notice that lately, whenever I reload the page or go to a new one, the 502 Gateway error appears most of the time. Is this something that can be fixed or is it just something on my end?
  2. In an effort to update the community on current technical issues, and help the tech pones that keep the gears oiled for us, we are making this topic stand as a list of known issues. You will find statuses of where we are in fixing them within. I'm going to keep this topic locked, so if you see a new issue or an old issue pop back up again please make a new thread, and once verified and tech is informed this will be updated in this OP and with a new post. (Note: I'll pretty up the formatting later and will be adding older unresolved issues tomorrow). Feel free to follow this topic for updates. Recently Reported Issues 5/29/18 - Status update replies are not formatted correctly initially and requires refresh to properly merge them - Verified / IP.B Issue Recently Fixed Issues 5/29/2018 - Cover Photos not showing, and not updating. (IPB support ticket filed). - 5/29/2018 - Search Quick bar ends in server timeout - Resolved 06/01/18 - MLPF will log members out due to inactivity - Resolved 6/6/2018- Some members cannot log in and are being forced to try and create new accounts - Resolved 5/30/18 - Formatting issues with post date stamp persists - Resolved 2/19/19 - Email notification server outage - Resolved 5/30/18 - Cover Photos cannot be repositioned in default theme, but can in IPS theme - Resolved 6/18/19 - Status updates are blank again and various plugins are going to be non-functional due to an update - Resolved
  3. There seems to be a minor glitch in the system - I want to type a status, but when I click the "What's on your mind?" space, it isn't opening up.
  4. I just posted a character sheet. However, it seems like formatting is broken? Did I mess up or is it just me seeing the HTML all over the post? ty.
  5. For the last while, I've had a recurring issue with the Spoiler boxes where when I post it there's just a wall of empty space before the actual content,
  6. Is anyone else having issues where they can't move the text cursor with their keyboards arrow keys lately? As far as I can tell it's not my keyboard or PC, cuz it works just fine on any other site or text editor program, it's just the textboxes here, but it seems not to happen immediately...there's something that causes it to stop and I can't figure out what, or how to get it working again once it's stopped besides going to a new page and writing a new comment/post/message (eg. just before I posted this, I was commenting on a friend's status, worked fine initially, had problems start at some point in the middle of writing the comment, and now it's working fine again as I write this post).
  7. I tried sending my trivia solutions to Discord, but get the following message: @Jeric and @PathfinderCS, can you please fix this? Thank you.
  8. Started supporting the site again as I have the spare scratch now. The member title I selected was cringe when I initially went with it and it seems to feel more cringe as the days go by. That was a long while ago. I can't remember how I changed it in the first place and I can't seem to figure it out now. I feel a deep shame that I get worse and worse at navigating websites as I age. The 30 year old boomer meme is real.
  9. Just a announcement that the email server that supports notifications is currently down and we will let you all know when it is back up and running.
  10. So, I have been having an issue for a while now where the text box at the forums stops reacting to me pressing Enter or the Arrow keys. It seems random, as the length or content of the post that's being written doesn't seem to matter, though with Enter-key it seems to be more frequent with longer posts. I first guessed that my well used keyboard is just starting to die, but I doubt that being the case since it happens only here. (Though it seems to happen 100% of times when I'm writing a PM, but I write them so rarely that it doesn't necessary mean anything.) Refreshing the page always fixes it.
  11. i have been trying to remove [@ mentions] from my mlpf account. but it can't delete the mentions at all
  12. I can't see the "What's on your mind?" banner above the updates unless if I refresh enough, and when I click it and get redirected to my profile, I can't write down anything. i can see other people's updates and reply to them no problem, but it doesn't seem to be working on just my profile
  13. Can't make status updates or reply to them, not sure what's up .
  14. There seems to be a weird technical issue at the moment. The topics on the testing forum are only supposed to be visible to the user who posted them, but at the moment, it's showing a thread created by another user instead. The thread I created myself is gone – not that this bothers me particularly, as I haven't used that topic in a while. At least one other user on the forums has reported the same issue. The thread is only accessible through the main page of the forums, the Testing Forum itself shows no threads.
  15. Every so often while clicking around... I get one of these errors. D: Is there something wrong to cause them? Is anyone else getting these? They go away after I refresh the page, and it's really super weird.
  16. The Poniverse section is usually at the top right under the Canterlot section, but now it's just above the Beyond Equestria section?
  17. Excuse me,may I ask that how do I delete characters?I accidentally post two posts for a character.
  18. I recently changed the email affiliated with my account on here. Even tho its says that my new email is the one saved to this account. The emails still go to my old one and on part of my profile, it says the old email is still affiliated with my account.
  19. I tried to follow Pathfinder's example of putting a gif of my "Pokemonsona" Zoroark on as my avatar, but every one gif I tried using says it's too big to be used. How does one go about getting a working Gif for one's avatar? Some advice would be appreciated.
  20. When browsing the status updates on the page with them (), it's not always possible to submit a reply, because it simply stops responding. Things tend to glitch on the older statuses; Basically the more I scroll down, the bigger the chance, that something wrong will happen. For now though, let's focus on the most common issue I keep experiencing: As you can see, I can click [ Submit Reply ] over and over again and it doesn't do anything. And the problem is, that it's not just them not appearing there - these literally aren't posted, because there's nothing after refreshing. At that point the best solution is to click on the timestamp of the status or any reply, which will take me to the user profile with that status update, from where I'll be able to reply properly. It happens quite often - almost every single time I browse & reply to statuses from there. First few replies to ones at the top will work fine, then at some point it's no longer stable. ..And it always was like this since V4 upgrade I believe.
  21. @Jeric @PathfinderCS @DDR @Lavo This seems to me like something you might have to throw at IPS but I dunno. Yesterday I was wasting some time in front of my computer and uploaded a pic for some reason or another, and I had a look at the editing options when a tooltip let me know that I could "double-click/tap" the image to access them. Lovely that they incorporated that with v4. A few minutes ago I was wasting a bit of company time by uploading a picture to this thread from my phone and found that I couldn't access the editing options. Given the use of the word "tap" in the tooltip I figured that I should be able to do so. Tried uploading/editing another one to a status update as a test, but got the same results. The image becomes selected but no editing options will appear. I'm on an iPhone 7 with iOS 11.4.1 and I'm using Safari, for whatever that's worth.
  22. When I go to my profile it says something along the lines of "Last Visited ____" When I went to it just a few minutes ago it said "Last Visited Yesterday: 7:21 PM" which is incorrect as I have been online since then. I opened up an incognito tab and it said the same thing, so it should say it for other users as well. Is there a fix for this?
  23. So I'm having a weird issue. A couple of days ago, I posted a youtube video onto one of my statuses but since then, due to the autosave thing, it keeps coming up. i'm on mobile and when i try to delete it like on desktop (pressing backspace), nothing happens.