Search the Community

Showing results for tags 'Technical Issues'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Navigating and Using MLP Forums
  • Site Problems & Questions
    • Subscriptions & Donations
  • Moderation and Rules
  • Roleplay World
    • Equestrian Empire
    • Everfree Empire

Categories

  • Approved Characters
    • Approved Cast Characters

Categories

  • 2011
  • 2012
  • 2013
  • 2014
  • 2015
  • 2016
  • 2017
  • 2018

Calendars

  • Pony World Cup
  • Forum Events
  • Episodes
  • MCM Events (COMING SOON)
  • Golden Oaks Library Readings

Blogs

There are no results to display.

There are no results to display.

Forums

  • Canterlot
    • Welcoming Plaza
    • Castle Throne Room
    • Feedback
    • Site Questions & Tech Support
  • Events
    • MLPF Pony World Cup
    • Forum Events
    • Golden Oaks Library
    • Poniverse AMA's
    • Making Christmas Merrier
  • Poniverse
    • Canterlot Avenue
    • Equestria.tv
    • Pony.fm
    • PoniArcade
    • Ponyville Live!
    • Gallery of Goodwill
  • My Little Pony: Friendship is Magic
    • Show Discussion
    • Sugarcube Corner
    • Equestria Girls
    • My Little Pony: The Movie (2017 Film)
    • Past Generations
  • Octavia's Hall
    • Commissions
    • Requestria
    • Visual Fan Art
    • Fan Music
    • Written Fan Works
    • Video Fan Art
    • Pony Games, Apps, and Dev Projects
    • Other Fan Works
    • Non-Pony Artwork
  • Roleplay World
    • Everfree Planning, OOC & Discussion
    • Everfree Roleplays
    • Everfree Character Database
    • Equestrian Empire
  • Beyond Equestria
    • Everfree Forest
    • Cloudsdale Colosseum
  • Conventions
    • Everfree Northwest
    • BABSCon
    • FillyCon
    • Pacific PonyCon
    • Project SEAPonyCon
    • BronyCAN (archived)
    • BUCK Events

Product Groups

  • Subscriptions
  • Commissions
    • age3rcm
    • Alex Vepra's Commission Shop
    • ambergerr
    • Ando333
    • AntArt COMMISSIONS
    • Ariida-chi
    • ArtsyFilmer Productions
    • Berry-Bliss Commissions Store
    • Bored2Death
    • Buck Testa
    • Changeling Neon
    • Cestrum
    • Crecious
    • CivilisedChangeling
    • dragonsponies
    • DJ Spacer
    • Ezerona
    • Felicity Sycamore
    • Floor Tom
    • fuwafuwakitty
    • iceestarz
    • javaleen
    • LiraCrown
    • Lucha
    • Merion
    • MidnightFire1222
    • Midnight Scribbler
    • Moonlight's 3D Printed Customs
    • Naiya The brony
    • NixWorld
    • Nomiki
    • Opalescent Plasma
    • PuddingPonyPal
    • Puddle Duck
    • Rosebud's Art Shop
    • Rulerofblocks
    • SFyr
    • Sketchy's Art Shop
    • Sonatica
    • SonicPegasus
    • SoulSpeaking
    • Spirit Rush
    • soursushi
    • StormBlaze
    • StrawberryKitty
    • Swinton
    • ThatOneComrade
    • Unicornia Workshop
    • Valtasar's Digital Art Commissions
    • Vendi
    • Vitaj
    • 11newells
    • Shia LaBeouf
  • Hosting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Discord Username


Discord Server


Skype


Twitter


Fimfiction


deviantART


YouTube


YouTube


YouTube


Steam ID


Location


Personal Motto


Interests


Role


Best Pony

Found 718 results

  1. Excuse me,may I ask that how do I delete characters?I accidentally post two posts for a character.
  2. I recently changed the email affiliated with my account on here. Even tho its says that my new email is the one saved to this account. The emails still go to my old one and on part of my profile, it says the old email is still affiliated with my account.
  3. I tried to follow Pathfinder's example of putting a gif of my "Pokemonsona" Zoroark on as my avatar, but every one gif I tried using says it's too big to be used. How does one go about getting a working Gif for one's avatar? Some advice would be appreciated.
  4. What happened? Why is everything black and white?
  5. When browsing the status updates on the page with them (), it's not always possible to submit a reply, because it simply stops responding. Things tend to glitch on the older statuses; Basically the more I scroll down, the bigger the chance, that something wrong will happen. For now though, let's focus on the most common issue I keep experiencing: As you can see, I can click [ Submit Reply ] over and over again and it doesn't do anything. And the problem is, that it's not just them not appearing there - these literally aren't posted, because there's nothing after refreshing. At that point the best solution is to click on the timestamp of the status or any reply, which will take me to the user profile with that status update, from where I'll be able to reply properly. It happens quite often - almost every single time I browse & reply to statuses from there. First few replies to ones at the top will work fine, then at some point it's no longer stable. ..And it always was like this since V4 upgrade I believe.
  6. @Jeric @PathfinderCS @DDR @Lavo This seems to me like something you might have to throw at IPS but I dunno. Yesterday I was wasting some time in front of my computer and uploaded a pic for some reason or another, and I had a look at the editing options when a tooltip let me know that I could "double-click/tap" the image to access them. Lovely that they incorporated that with v4. A few minutes ago I was wasting a bit of company time by uploading a picture to this thread from my phone and found that I couldn't access the editing options. Given the use of the word "tap" in the tooltip I figured that I should be able to do so. Tried uploading/editing another one to a status update as a test, but got the same results. The image becomes selected but no editing options will appear. I'm on an iPhone 7 with iOS 11.4.1 and I'm using Safari, for whatever that's worth.
  7. When I go to my profile it says something along the lines of "Last Visited ____" When I went to it just a few minutes ago it said "Last Visited Yesterday: 7:21 PM" which is incorrect as I have been online since then. I opened up an incognito tab and it said the same thing, so it should say it for other users as well. Is there a fix for this?
  8. So I'm having a weird issue. A couple of days ago, I posted a youtube video onto one of my statuses but since then, due to the autosave thing, it keeps coming up. i'm on mobile and when i try to delete it like on desktop (pressing backspace), nothing happens.
  9. Lord Midnight Madness

    Technical Issues Status Updates

    I have an odd question how do you just make a status update on your desktop.
  10. Example: Images work when posted in comments, but not in the sheet itself; also, html coding shows up in raw form; neither appear fixable from the user's side.
  11. I was doing some catching up like I usually do and when I was looking through the status updates, it seemed fine going 2 hours back, but then the next status I saw was from 7 hours ago. I scrolled some more and was able to get back to Saturday night without having to click “Load more activity” again. Status updates that were showing up on the activity feed before aren’t showing up there now. It seems the statuses that disappeared from the activity feed can still be seen if you have the link to them. They just seem to have disappeared from the activity feed.
  12. So..i'll post a reply to someone and somehow my posts are posting the previous text and if I erase it, it'll also erase the post I had already posted previously.
  13. As the title suggests. I cant access the page from my pc.its acting like i dont have internet.but works fine on other sites Edit: Nevermind.the fault was with the computer you can close the thread
  14. Height limit of 750px for a single image? Oh come on, you can't ruin this for me. *cough* *cough* Nice, but now what it is about? I'm pretty sure this is something, that most of us know and just ignore, nevertheless, I couldn't resist to bring this to attention in a FABULOUS way. The thing is, that each time you access editing of the post, another character counter is added to the stack, just like in the comic above. Simply doing this: Edit post -> cancel -> edit -> cancel -> edit and so on... is enough to create a funny-looking wall of these. It's not really problematic, as I don't think anypony will ever have the need to edit the same post many, many times without reloading the page etc., but it's still a glitch and it shouldn't be like this, so that's why I'm just mentioning it. In fact, I have reported a similar (if not exactly the same) issue in my previous silly comic. It was fixed back then, but apparently that character counter came back to seek for revenge. So... while there's no need to panic, I hope you enjoyed that little comic. I just couldn't resist. Also I am aware, that the comic isn't 100% accurate to how the editor works, as normally you have to submit the post first in order to edit it afterwards, but otherwise it wouldn't really work for the comic ~ you get the point.
  15. Everytime I try to embed a link in text, it selects previous texts, as well as future texts.. I highlight the word i want to have the link attached to and attach it. Instead of just the highlighted word, it embeds the link in all my words. Is it a glitch that can be fixed, or am I just doing it wrong?
  16. sorry if its obvious to everyone else,but it's my first time using forums i see people making Status updates and i've been searching for 2 days now and i can't find how to make one myself.thanks in advance
  17. I seem to be experiencing serious problems. I can only sign into the forums on my iPad. And now it says my Poniverse account is tied to a different account... help pls. My email address will not allow me to change it either.
  18. So apparently, the forums' search engine is still broken as shown in the attached files. Anyone else getting this kind of issue? Whenever I'm trying to find a specific thread (can't be bothered to keep clicking through each pages), it becomes slow to load and when it does finish loading, the "Something went wrong." image soon appears. I'm surprised that this issue is yet to be fixed so if anyone can resolve this issue would be highly appreciated. Thanks.
  19. On mobile, no matter the browser or app, creating a status update is unreliable. Most of the time when you click on the status update box nothing happens. Usually it will say "loading" then load up the text box; I can't seen to get this to happen 85% of the time. I've tried different apps, browsers, internet connections, formats and even phones. Still have this problem. It's even more annoying that the status update box is near the bottom of the homepage, as apposed to being at the very top on PC.
  20. So, I have noticed that at time when I mention someone and use the short cut (which is @insertmemberhere) sometimes the cursor doesn't go from the mention to outside it so i can continue typing, in most cases i have to refresh the page and clear the editor then start again. The other problem is that sometimes i can strike through it, sometimes I cannot.
  21. CoconutCake

    answered Post Count

    Hello! I’m just wondering why my post count is stuck at 4 posts. I know for a fact I’ve posted a LOT more than that. Not to sound obsessed with it or anything, haha, I just find it peculiar Also, sorry if this has been posted about before! EDIT: after I posted this, it went to 5! But I’ve posted several times before this, and it was stuck .-.
  22. For some reason, whenever I am using my phone to browse the forums, I get logged out. Whenever I manage to log back in, it would log me out again if I closed chrome. Now I am stuck in a stalemate where I have to make another account for some strange reason. (I am logged into Poniverse, but when I use that to direct me to the forums, it brings me there) Anypony know how to fix this?
  23. In an effort to update the community on current technical issues, and help the tech pones that keep the gears oiled for us, we are making this topic stand as a list of known issues. You will find statuses of where we are in fixing them within. I'm going to keep this topic locked, so if you see a new issue or an old issue pop back up again please make a new thread, and once verified and tech is informed this will be updated in this OP and with a new post. (Note: I'll pretty up the formatting later and will be adding older unresolved issues tomorrow). Feel free to follow this topic for updates. Recently Reported Issues 5/29/18 - Status update replies are not formatted correctly initially and requires refresh to properly merge them - Verified 5/30/18 - Formatting issues with post date stamp persists - Verified 5/30/18 - Cover Photos cannot be repositioned in default theme, but can in IPS theme - Verified Recently Fixed Issues 5/29/2018 - Cover Photos not showing, and not updating. (IPB support ticket filed). - Resolved 5/29/2018 - Search Quick bar ends in server timeout - Resolved 06/01/18 - MLPF will log members out due to inactivity - Resolved 6/6/2018- Some members cannot log in and are being forced to try and create new accounts - Resolved
  24. So, I made a character in the character database.. Shadow Flare. But there seems to be some kind of strange issues going on with the thread. For starters, it doesn't show up on the Database thing itself (as in the list of the threads) But if I run a search for it.. it will show up, but clicking the link will give me this message: Sorry, there is a problem That page does not exist. Error code: 2T251/5 ^ is a link to the thread.. and oddly enough. clicking on a direct link WILL take me to the thread. Yet again it still has the other issues. So could you help me please?