Search the Community

Showing results for tags 'Technical Issues'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Navigating and Using MLP Forums
  • Site Problems & Questions
    • Subscriptions & Donations
  • Moderation and Rules
  • Roleplay World
    • Equestrian Empire
    • Everfree Empire

Categories

  • Approved Characters
    • Approved Cast Characters

Categories

  • Regular Banner Submissions
  • Contest Banner Submissions

Categories

  • Fanfiction Requests
  • Pony Fanfiction
  • Non Pony Fic Recordings

Categories

  • Canon Characters
  • Original Characters

Calendars

  • Pony World Cup
  • Forum Events
  • Episodes
  • Making Christmas Merrier
  • Golden Oaks Library Readings
  • BronyCon

Blogs

There are no results to display.

There are no results to display.

Forums

  • My Little Pony
    • Welcome Plaza
    • FiM Show Discussion
    • Sugarcube Corner
    • Equestria Girls
    • My Little Pony: The Movie
    • Classic Generations
    • Pony Life
  • Events
    • Forum Events
    • Making Christmas Merrier
    • Golden Oaks Library
  • Roleplay World
    • Everfree Planning, OOC & Discussion
    • Everfree Roleplays
    • The Archives
  • Octavia's Hall
    • Commissions
    • Requestria
    • Octavia’s University of the Arts
    • Canterlot Gallery
  • Beyond Equestria
    • General Discussion
    • Media Discussion
    • Forum Games
    • Ask a Pony
    • Forum Lounge
  • Canterlot
    • Throne Room
    • Feedback
    • Site Questions
    • Support
  • Poniverse
    • Canterlot Avenue
    • Equestria.tv
    • Pony.fm
    • PoniArcade
    • Ponyville Live!
    • Gallery of Goodwill
  • Conventions

Product Groups

  • Commissions
    • Valtasar's Digital Art Commissions
    • Midnight's Commission Shop
    • Ariida-chi's Commissions
    • Ambergerr's Art Shop
    • Ezzy-Arts
    • Deerie's Commissions
    • Ody's Commissions
    • Moony Commission Shop
    • SonicPegasus Commissions
    • Berry-Bliss Commissions Store
    • Unicornia Workshop
    • Usager
    • PoisonClaw's Traditional Commissions
    • Lucha
    • Nihi The Brony's Commission shop
  • Hosting
  • Commissions Closed

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Discord Username


Discord Server


Skype


Twitter


Fimfiction


deviantART


YouTube


YouTube


YouTube


Steam ID


Location


Personal Motto


Interests


Role


How did you find us?


Best Pony


Best Princess


Best Mane Character


Best CMC


Best Secondary/Recurring Character


Best Episode


Best Song


Best Season


Hearth's Warming Helper


Fandoms Involved In

Found 369 results

  1. upon clicking the link i am greeted with a long wait and: 504 Gateway Time-out nginx
  2. So, I add my YouTube name, "Zumbuh" to the page, and it tries to take me to www.youtube.com/user/Zumbuh upon clicking. This would be fine, had I not deleted my old channel that DID have a /user/ url (www.youtube.com/user/TheDiamondBrony) -ended with 266 subs and 55k views rip- but I do not have /user/ in my YouTube URL for my new channel, I only have a /c/ and a /channel/ url. (www.youtube.com/channel/UC4euaD0_tVxIITWz44h_5iw) & (www.youtube.com/c/Zumbuh471) I do not know how to get a /user/ url anymore, but is there any way for me to add youtube to the contact methods on my profile page w/o that url? or, is there any way to get that url? I'm stumped here.
  3. How do I make a support ticket? Please answer this soon, I need to talk to someone high-up regarding someone on the Sugarcube Corner subforum that's silently removing my posts. I have solid proof of this post-removal, too. Looking at moderator logs should tell you who it is, if you have them. If not, just look for the biased anti-trump person that removes any posts I make that have too many facts and links to sources in them.
  4. I found this gorgeous gif right here, but it's too large to go in my signature. So i was wondering; could someone possibly please be so kind as to shrink this gif to the right size for me? I love it so much, i would really appreciate it if someone could do this favour for me. I don't know how to do it myself and the last time i tried, i ended up ruining the gif. URL for the gif: https://i.imgur.com/iSZChw5.gif Gif: Thank you so much!
  5. Hello everypony, I've encountered a glitch related to the forum software. From my experience I know, that IPB doesn't handle special characters very well. By special characters I mean various symbols and emojis coming from the depths of the Windows' Character Map etc.. I know, that it's possible to easily corrupt things here and there to make them not view-able anymore. However, I didn't know about this one, because I haven't tried that yet. What's wrong? I can't view messages when clicking the letter icon to open the messenger. It opens, but it gets stuck loading forever and eventually closing back. How does it look like? The conversation's topic looks like this: Basically, these are unsupported by forum characters/symbols. The forum replaces these with <?> symbols, that cause issues later on. Now when I'll click the letter icon on the panel, I can only see that loading.gif : ~And nothing can be loaded. This pony keeps going and going. Is there any workaround? Yes, there is. I can always right-click the letter icon and open it in a new tab. That opens the Messenger Screen, where it shows all conversations: Everything works as it should from there. Solution Deleting this conversation solved the issue, as simply it removed the special characters from the list, so they don't have to be loaded anymore. Sorry for bothering; thanks for reading, ~Rikifive
  6. I can't seem to upload my signature. I used the website Imgur and got my link and then when I tried submitting it, it said error "You are not allowed to use that image extension on this community." Help please!
  7. So, I am using IPad mini for mlpforums, and I have to type in html tags to get emoticons or text adjustments. So I wanna know, is IPad MINI supported for mlpf?
  8. It's been like that since 2-3 days or something. I'm clicking on update but nothing happens. I tried restarting my computer, trying on another device, cleaning my cache and history but nothing seems to be working. It's not like I'm super frustrated, no. I'm rather confused.
  9. 1. Sometimes, whenever I put multiple different pictures in a post, all of the pictures are replaced by one of them. For example: I posted pictures A, B, C, and D. When after couple of minutes I return to the topic, I only see pictures B, B, B, and B. It's like A, C, and D got replaced by copies of picture B. Regardless of number of different pictures I post, there is a possibility that one of them can replace all others with its copies. 2. The Smileys panel (which opens below post writing window by clicking "Smiley" icon) doesn't allow me to scroll smileys. I am clicking on the arrow and nothing happens. Leaves me no choice but to click "Show all". Sorry if the problems explanation is not good enough.
  10. I looked at my posts and I noticed that my signature was not showing, thought maybe it was an issue with mine, but it's not exceeding any limits. I then checked around and noticed no one else has a signature.
  11. Hi, i hope i'm in the good place to ask help, i'v look in a lot of tropics of technical support but i didn't find a tropic who explain how to use a signature ... i don't found the button and i don't find tutorials
  12. i worked really hard on a signature and it wont let me upload it. i used imagur like a previous resolved question said to n tried the link but i think they changed their site since then and the link wont work.
  13. It's the right size and all. But you see it isn't animated. What's going on?
  14. I am having issues linking gifs onto my profile. What I would normally do is visit imgur.com, upload a gif, copy its direct link, click on the icon of the photo of the tree on the Edit About Me Page box, paste it into the horizontal box provided, and save. For some reason now, however, this process no longer works. When I try using this method, the gif just shows up as an icon... I have been using my PC for this and always have been. I suppose this may be an issue on imgur's part or I am missing a step considering that imgur changed their site layout, but if anyone can assist me, I would truly appreciate it. A few notes: - This is a method I have been using ever since I can remember. - I am trying to post a gif that has been on my profile before it was randomly deleted and it is the same size as it was before. - I have tried a few different image uploading websites as well.
  15. It seems that its still using the old channel link for the linking system, The link for channels is: https://www.youtube.com/channelNot https://www.youtube.com/user If I am an error, please let me know. Its just a slight annoyance for me, I don't really mind if its not resolved. Thank you Sincerely, Osaze McCurley Oopes,. Not am I an error, I meant if i'm in the worng lol.
  16. I seen that it says that this bug should be fixed and that Find Content should be working now, but I still can't see my previous posts. I need to go back and find a post from last week, as I'm drawing an OC, but I can't find the post or person who asked for it. When I go to Find Content, Posts, it just shows no results.
  17. Hello everypony! I'm experiencing a small issue with emoticons. The Issue Take a look on this: This is the emoticon bar. -{ Thank you Princess Obvious! ) *shush* Perhaps they didn't know this! Everything works fine except one thing - I can't scroll these emoticons. I've marked the tiny blue arrow with the bigger red one. The tiny blue arrow is supposed to scroll the emoticon bar to the next page and basically show next emoticons. Now the thing is, it doesn't work at all. Clicking on this absolutely doesn't do anything. A Workaround? I was and I'm still always clicking 'Show All' button, which brings the full list of emoticons in a new window. Everything here works, but I'm tired of opening that window over and over again. Anyway, it's not very handy, because since it's in another window, it gets covered up when clicking on the main one to simply type in the text editor. Other Information > I'm using Google Chrome > I'm a member of other forums, that use exactly the same forum software (IP.Board) and they don't have that issue > I like ponies No wait, that's irrelevant Does anybody experience this as well? Is there something I can do? Thank you!
  18. I would just want to report that my Edit About Me Page button in the settings is somewhat broken. And by that I don't mean the button but the actual option as the things I save end up becoming all messy on my profile. For instance I'm trying to have my whole profile page centered and once I save it only the few parts the profile decides to center actually become centered. Or when I try to resize some things exactly the same things happen. Thank you for your attention.
  19. Strange issue. When I go to My Content>Only topics despite me having made other topics since then the last one it shows was one made February 28th. For whatever reason any topics I have made since then won't show up.
  20. Hi, I've been having a problem with my content not showing up when I click "View More" under "Topics I've participated in". Does anyone know of a fix for this?
  21. I'm having a problem with my friends list. I've made two pages of friends, and now the system is unfriending my friends at random, making room for others to swap places. This really concerns me. I've already hurt someone because of this method, :/
  22. How exactly is this page supposed to be used?
  23. Whenever I try to directly link a video from YouTube into my posts or blog entries, the video just shows up as a link rather than the video itself. At first, I thought it may have just been the YouTube video itself. However, I realized that wasn't the case after I tried directly linking many other videos after that. This has been an issue for a little less than a month now and I still cannot directly link videos. I have been using the same process to link videos as I always have. If anyone can help me out, I would really appreciate it!
  24. So I was forced to now use Windows 10 which nearly crashed my pc when it uploaded yesterday and I've heard a lot of other windows and other PC users they hate how its laid out and some seem like to it, so what you think? Do you like Windows 10 or do you want to go back to Windows 8? Personally I've come to hate it in the last 24 hours given we a user I was not given a choice in the matter when it comes to the programs to my lab-top I brought with my own money or what I choose to put into.
  25. So sometimes today when I was browsing the forums. I kept on landing on the "Something went Wrong" page. This has been happening when I return to the homepage and/or move from anywhere on the site. I don't know if this may be a small bug...or behind-the-scenes server maintenance by Lavo, but it's a little bit of a nosebleed...