Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Navigating and Using MLP Forums
  • Site Problems & Questions
    • Subscriptions & Donations
  • Moderation and Rules
  • Roleplay World
    • Equestrian Empire
    • Everfree Empire

Categories

  • Approved Characters
    • Approved Cast Characters

Categories

  • 2011
  • 2012
  • 2013
  • 2014
  • 2015
  • 2016
  • 2017
  • 2018

Categories

  • Regular Banner Submissions
  • Contest Banner Submissions

Calendars

  • Pony World Cup
  • Forum Events
  • Episodes
  • Making Christmas Merrier
  • Golden Oaks Library Readings

Blogs

There are no results to display.

There are no results to display.

Forums

  • Canterlot
    • Welcoming Plaza
    • Castle Throne Room
    • Feedback
    • Site Questions & Tech Support
  • Events
    • Making Christmas Merrier
    • MLPF Pony World Cup
    • Forum Events
    • Golden Oaks Library
    • Poniverse AMA's
  • My Little Pony: Friendship is Magic
    • Show Discussion
    • Sugarcube Corner
    • Equestria Girls
    • My Little Pony: The Movie (2017 Film)
    • Past Generations
  • Roleplay World
    • Everfree Planning, OOC & Discussion
    • Everfree Roleplays
    • Everfree Character Database
    • Equestrian Empire
  • Octavia's Hall
    • Commissions
    • Requestria
    • Visual Fan Art
    • Fan Music
    • Written Fan Works
    • Video Fan Art
    • Pony Games, Apps, and Dev Projects
    • Other Fan Works
    • Non-Pony Artwork
  • Beyond Equestria
    • Everfree Forest
    • Cloudsdale Colosseum
  • Poniverse
    • Canterlot Avenue
    • Equestria.tv
    • Pony.fm
    • PoniArcade
    • Ponyville Live!
    • Gallery of Goodwill
  • Conventions
    • Everfree Northwest
    • BABSCon
    • FillyCon
    • Pacific PonyCon
    • Project SEAPonyCon
    • BronyCAN (archived)
    • BUCK Events
  • Tambelon's Elysian Fields
  • Tambelon's Asphodel Fields

Product Groups

  • Subscriptions
  • Commissions
    • age3rcm
    • Alex Vepra's Commission Shop
    • ambergerr
    • Ando333
    • AntArt COMMISSIONS
    • Ariida-chi
    • ArtsyFilmer Productions
    • Berry-Bliss Commissions Store
    • Bored2Death
    • Buck Testa
    • Changeling Neon
    • Cestrum
    • Crecious
    • CivilisedChangeling
    • dragonsponies
    • DJ Spacer
    • Ezerona
    • Felicity Sycamore
    • Floor Tom
    • fuwafuwakitty
    • iceestarz
    • javaleen
    • LiraCrown
    • Lucha
    • Merion
    • MidnightFire1222
    • Midnight Scribbler
    • Moonlight's 3D Printed Customs
    • Naiya The brony
    • NixWorld
    • Nomiki
    • Opalescent Plasma
    • PuddingPonyPal
    • Puddle Duck
    • Rosebud's Art Shop
    • Rulerofblocks
    • SFyr
    • Sketchy's Art Shop
    • Sonatica
    • SonicPegasus
    • SoulSpeaking
    • Spirit Rush
    • soursushi
    • StormBlaze
    • StrawberryKitty
    • Swinton
    • ThatOneComrade
    • Unicornia Workshop
    • Valtasar's Digital Art Commissions
    • Vendi
    • Vitaj
    • 11newells
    • Shia LaBeouf
  • Hosting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Discord Username


Discord Server


Skype


Twitter


Fimfiction


deviantART


YouTube


YouTube


YouTube


Steam ID


Location


Personal Motto


Interests


Role


Best Pony

Found 30 results

  1. [Removed by user: bugs fixed] If anyone needs to get to their homes again, mods are TP'ing players as needed.
  2. Jack "Fox" Grayson

    Track URL not working

    The URL for the latest song on my profile ("HOW DO I VAPE?") doesn't work. You can access the song by clicking on it, but if you copy and paste the URL, it doesn't work. The shortlink doesn't work either. I think it has something to do with the "slug" being empty (the title doesn't contain any ASCII characters).
  3. Some of the music on Pony.fm seems to literally take forever to download as Ogg Vorbis. This is a particular pity in the case of music that was obviously uploaded as Ogg Vorbis and re-encoded (= compressed lossily once more) by Pony.fm. For example, when I tried to download "Don't Forget" by Donn DeVore, I got the usual message "We're getting your download ready! This'll take a few seconds." What should happen is the download actually starting after a few seconds. What actually happens is nothing more. The message remains (and I've left it running for at least 10 or 15 minutes sometimes, if not even longer), but no download starts. I've only tried material from times when lossy uploads were still possible and from imported archives. I haven't tested it with lossless updates because why download Ogg Vorbis if you can get the good stuff (FLAC), so I can't say whether these are affected, too.
  4. Foxy Socks

    Character limit?

    If there is a thread for this to go i can't find it, but apparently forum games has a cjaracter limit now. Other sections which didn't previously could have it too. I don't have a picture, but it seems a bit annoying considering the forum games usually don't have much text
  5. Hello everypony, I've encountered a glitch related to the forum software. From my experience I know, that IPB doesn't handle special characters very well. By special characters I mean various symbols and emojis coming from the depths of the Windows' Character Map etc.. I know, that it's possible to easily corrupt things here and there to make them not view-able anymore. However, I didn't know about this one, because I haven't tried that yet. What's wrong? I can't view messages when clicking the letter icon to open the messenger. It opens, but it gets stuck loading forever and eventually closing back. How does it look like? The conversation's topic looks like this: Basically, these are unsupported by forum characters/symbols. The forum replaces these with <?> symbols, that cause issues later on. Now when I'll click the letter icon on the panel, I can only see that loading.gif : ~And nothing can be loaded. This pony keeps going and going. Is there any workaround? Yes, there is. I can always right-click the letter icon and open it in a new tab. That opens the Messenger Screen, where it shows all conversations: Everything works as it should from there. Solution Deleting this conversation solved the issue, as simply it removed the special characters from the list, so they don't have to be loaded anymore. Sorry for bothering; thanks for reading, ~Rikifive
  6. I looked at my posts and I noticed that my signature was not showing, thought maybe it was an issue with mine, but it's not exceeding any limits. I then checked around and noticed no one else has a signature.
  7. Hello everypony! I'm experiencing a small issue with emoticons. The Issue Take a look on this: This is the emoticon bar. -{ Thank you Princess Obvious! ) *shush* Perhaps they didn't know this! :-P Everything works fine except one thing - I can't scroll these emoticons. I've marked the tiny blue arrow with the bigger red one. The tiny blue arrow is supposed to scroll the emoticon bar to the next page and basically show next emoticons. Now the thing is, it doesn't work at all. Clicking on this absolutely doesn't do anything. A Workaround? I was and I'm still always clicking 'Show All' button, which brings the full list of emoticons in a new window. Everything here works, but I'm tired of opening that window over and over again. Anyway, it's not very handy, because since it's in another window, it gets covered up when clicking on the main one to simply type in the text editor. Other Information > I'm using Google Chrome > I'm a member of other forums, that use exactly the same forum software (IP.Board) and they don't have that issue > I like ponies No wait, that's irrelevant Does anybody experience this as well? Is there something I can do? Thank you!
  8. Fluttershyfan94

    Bug out vehicle

    In case you do not know what a bug out vehicle is. A bug out vehicle is just a vehicle you'll use when you need to leave in a hurry. You are sitting in front of your computer when you suddenly find out a disaster is going to or has strike. You need to leave in a hurry, with supplies (bug out bag) and usually you have a plan as to where you will go and set up camp or find refugee. There are a few things that are important when it comes to a bug out vehicle. Number one is reliability, number two it has to be tough or at least somewhat durable. Number three, it needs to be ready to go places. So, what's up for discussion? What would be your preferred bug out vehicle and why? I have given this a bit of thought number one would be the Toyota Land cruiser 80. In America it is probably known as something else. Here the Land cruiser is known for it's reliability as well as durability. Considering it endures the harsh environment here, rock climbing, ice and other things it surely will do as a bug out vehicle. So, what's yours?
  9. Hello, ever since joining the forum my profile views had been slowly increasing daily. Now one day, it just completely froze and a month later no change. It's not a big issue but i was just wondering. -Thanks!
  10. So since some things were resolved, some minor issues I picked up that I see are that it seems if the title is too long, it goes over the loading circle and it looks off. I made a video to show you what I mean.
  11. NekoNebulus

    Bug for Ponyville Live! Desktop

    Hello, I'm not sure if this is the correct place to inform you but the Ponyville Live app is broken. I have re-installed it and everything and waited for the solution to come but it still is happening. Here is an image of what I am talking about: You can't see the title on the top bar and can't see the song name. Could I ask for this to be fixed?
  12. BlueBrony

    Trouble with an old playlist

    Hey so I don't know who exactly to contact about this but I came across a bug on the site. I have a playlist that I started around 9 months ago called "Good tunes" where I put songs that I am thinking about downloading. It has been slowly accumulating this whole time and probably has around 50 or so tracks on it. When I clicked on the playlist today, it was completely blank, no track listings or anything. To test things out, I tried to add a new track to it- it said the track was added, but when I went back to the playlist, it was still blank. Next, I tried making a new playlist and added a random track. This time, the track appeared on the new playlist. I hope that all the songs from the old playlist are just hiding behind a glitch and are recoverable, otherwise I'll be a sad pony. Here is a screenshot of the playlist: http://www.mediafire.com/view/5fn2n34rx2lv9uu/No_tunes.PNG
  13. Anyone else getting the upload error below when they upload a song to pony.fm? Every time I upload a .wav file, which is under 200MB, it goes through the entire upload before giving this error. I tried to upload on Google Chrome, Safari, and Firefox, but to no avail.
  14. This is an announcement to all users who currently own their own channel which they have put work into. Recently there has been a technical issue occurring on eqtv where all data of a channel becomes corrupted, this is what happened to the main cmc_clubhouse channel. It is highly recommended that you save the data of your channel in order to restore your channel in-case it gets corrupted. You can do so by -Saving your current playlist -Exporting your emotes and chat filters -Recording your channel CSS -Recording your channel options and permissions. We don't fully understand what is causing this problem, so there isn't a way for us to tell what channels it might hit. It could effect none, or a whole bunch. If you have put work into making your channel, make sure you back it up with the above steps. If your channel does become corrupt please inform me via Forum PM. We at eqtv realise this may cause stress in the face of certain channel death, to keep you tranquil, smooth jazz is being deployed in 3, 2, 1
  15. Hi, so recently, I couldn't post in threads. I could make status updates, and reply to blog posts, but not forum topics, or even start new topics. Then I remembered that my donor status just expired. Sure enough, I donate, and suddenly I can post again. Is this a bug or something? Because I shouldn't need to be a donor to be allowed to post.
  16. So, whenever I try to search for my name, it only gives me 9 results. I have previously done it and it has given me a lot more results than that. Is there some glitch in the search feature?
  17. This has been a problem I and others I know have had ever since we started using the site, for some reason I only just thought to bring it up on the tech support board. The basic problem is that when you scroll down, hover your mouse over the navigational bars and then scroll back up, the drop down menu for 'extranet' and 'forums' is on the top left corner and you cant access its options because it disapears as soon as the cursor leaves the bar. 'Hovering mouse over bar like normal' 'Hovering mouse over bar when scrolled down' 'Hovering mouse over bar and bar at top left' It seems to only put bars to the top left if you have hovered over them while they are in the 'scrolled down' state. The images dont show my cursor but they are all hovered over the 'extranet' bar. This is fixed with a simple refresh, but every once in a while it will show up and be rather annoying. Hopefully this post will put this age-old bug to rest.
  18. FauxButter

    Visual Art Contaminated

    Inspired by the creature from bacterial contamination
  19. So even after Feld0 said that this issue was fixed, it has not been fixed for me. I still have to refresh or go to a different page for them to appear. Is it because of this "heartbleed" thing?
  20. So I decided that I didn't really like one of my status updates any more and tried to delete it. I hit the "delete" option, Google Chrome asked me "do you wish to continue," I clicked yes or OK or something similar, and the comment completely disappeared from my profile feed. I refreshed and came back a moment later to find that the comment was back, but marked in red and included the options "delete," "approve," and "lock." I assumed this must be part of the normal process so I hit delete and the same thing happened as before. (Deleted, then back again with the three options. The comments were still visible on my profile as well.) I figured it must not be a big deal, so I made another status and tried to delete it. The same thing happened, and now there are two "ghost comments" waiting to be "approved" that I can't get rid of. Is this a bug, or am I just not understanding a general process that is involved?
  21. I've got this bug with a couple of statuses back then, but it surfaced again today. When I click on the "Show all x comments" button, all the comments vanish instead. Before: After: Is this issue just one caused by my computer, or a technical bug on the forums?
  22. Secretive

    Typo When Registering

    Searching revealed no report of this bug. After inputting information for registering, there is a minor typo in the message telling you you'll be sent an activation email. I have bolded and underlined it: "Just one more step..Before we can let you off into the wild we must first verify you have an active email to activate your account, so we've sent you an email. It should arrive instantly however it could take up-to 10 minutes, if you haven't relieved it by then try checking your junk/spam folder." It does bring up the question of whether you can relieve an email.
  23. So, I try and respond to a status. It does nothing but refresh the page to the same thing again, the page loads, but when I click add comment, it just refreshes. I can't search anything. It's blacked out, I'm not sure if that's a post already, but I'm more than sure it is. Then, I'll go to a profile. Darings, for an example. Click blogs or something, and it does that same thing. Refreshes but never advances. Help please, It's getting annoying not being able to do many things.
  24. Carbon Maestro

    Feedback Possible Bug (Minor)

    Hello coders, So in the "edit mode" of a song on Pony.fm, I originally uploaded a song without checkmarking the "vocals" tab. Now I said, "Well that's okay, I'll just checkmark it and save changes, right?" And so I saved the changes. However, upon returning to the edit section for the particular song, the vocal checkmark isn't showing up, even after clicking "save changes." The checkmark next to "Is Vocal" is still unchecked, and this is the "bug" I'm having. Of course when looking at the song from an outsider, the song is clearly marked that it's a vocal song. The shaded mic says so. Is that correct, for when you upload a vocal song and checkmark it, the checkmark disappears? Because for some of the other checkmark boxes, those seem to stay after refreshing the page. . . but the checkmark with "Is Vocal" still is left unchecked. Looked through the bug list and it seems that this hasn't been mentioned yet, so hopefully I've given enough detail for you guys to check out.
  25. Look, I made this account after signing out of my original account: JeffTK when I tried to sign back in it told me "There is no account with that info" or something like that. I don't think I was banned I think this is a glitch. Has anyone else had to make another account?