Asbel Lhant

Technical Issues Search Function Broken?

Recommended Posts

I happened to notice that ever since yesterday whenever I tried to use the Search Feature I would get no results with my search no matter what I typed...Is anyone else having this problem?

  • Brohoof 2

Share this post


Link to post
Share on other sites
Badges

I've almost always have had problems with the search engine. It's more useful just to use google's search for mlpforums. 

 

The biggest problem I get is that it never refreshes, so it might catch an older topic but not a newer one.

  • Brohoof 2

Share this post


Link to post
Share on other sites

I'm having this problem too, however I can still search for Members.

  • Brohoof 1

Share this post


Link to post
Share on other sites

I've almost always have had problems with the search engine. It's more useful just to use google's search for mlpforums.

 

The biggest problem I get is that it never refreshes, so it might catch an older topic but not a newer one.

Google should be catching topics Within 30 minutes. Try site:mlpforums.com Cutie Map and test it out.

 

And yes IPB Search is inefficient. However search appears broken. I'll forward this to tech when I get out of the Airport.

  • Brohoof 3

Share this post


Link to post
Share on other sites

Update

 

Advanced search works, and nav bar search is pulling inaccurate results. I'll keep updating this topic.

  • Brohoof 2

Share this post


Link to post
Share on other sites

I can still search in the RP characters and members sections but whenever I try to search on the forums it doesn't pull up as many results as it should.

Share this post


Link to post
Share on other sites
Badges

I've notified the appropriate parties. I'll let you know when search is back up. 

Share this post


Link to post
Share on other sites

It was up for maybe a week and a half or so, but it's down again.

Share this post


Link to post
Share on other sites

It's not working for me, i tried searching something and i didn't get any results.

Share this post


Link to post
Share on other sites

Confirmated. The search funcion isn't working right now.

Share this post


Link to post
Share on other sites

I pinged tech about the continued issues.

  • Brohoof 1

Share this post


Link to post
Share on other sites

Still not working. Just letting everyone know.

Share this post


Link to post
Share on other sites
Badges

Still not working. Just letting everyone know.

It goes up and down. It is on the cards to find a permanent solution.

  • Brohoof 1

Share this post


Link to post
Share on other sites

Issue has since been resolved, so I'll be locking this thread.

If it happens again, or you have further questions, feel free to start a new thread.

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.