Jump to content
Banner by ~ Nico

I can't use the full editor?


Champion RD92
 Share

Recommended Posts

I was trying to edit a post with the full editor thing so I could attach a picture to the post, but when I click on the "full editor" button, nothing happens. I tried it several times and it's still not working :/

Link to comment
Share on other sites


Sounds like an add-on problem to me. Which add-ons are you using? Try disabling each and every single one of them - I have a feeling something like Noscript or AdBlock is interfering with the button.

 

Hmm.. that link doesn't work for me, either. Strange...

 

For a quick workaround until we get this resolved, you can right-click an edit link and open it in a new tab to access the full editor directly.

Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Join the herd!

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...