Jump to content
Banner by ~ Rikifive

MLPF Forum Update for 2018-05-28


Recommended Posts

Hello everyone! We're now running on the latest and greatest forum software, which probably means some things have stopped working. We'll try to fix anything obvious over the next few days, but please – let us know if you've noticed anything strange. Thanks!

  • Brohoof 5
Link to post
Share on other sites


Register now to remove this ad.

I've fixed the login issue in just the sketchiest manner possible. Let me know if there's any trouble logging in with poniverse, part of the authentication process is commented out now.

  • Brohoof 1
Link to post
Share on other sites

Guest

It looks like the default image for users who haven't changed their avatars has changed back to the humanoid outline.

Link to post
Share on other sites

Drat. I'll have to fix that tomorrow. Gotta sleep, gotta work soon.

Also, a bug I just discovered: Typing ":[" and trying to move the cursor left with the arrow keys doesn't work until you type another 4 or 5 characters.

  • Brohoof 2
Link to post
Share on other sites

(edited)
41 minutes ago, DDR said:

Also, a bug I just discovered: Typing ":[" and trying to move the cursor left with the arrow keys doesn't work until you type another 4 or 5 characters.

Actually just " : " is responsible for that aaaaand all arrow keys refuse to work. :twi: I suspect it has something to do with emoticons, as typing that character begins the emoticon search. :ooh: 

Now considering, that you can navigate through emoticons using all arrow keys, as it looks like this:

6iPDfWe.png

It could explain why the text cursor doesn't want to move, because it doesn't want to do so when that menu is opened. Now the actual issue is, that it freezes the cursor even if there's no that menu opened yet, which leaves users in confusion.

You can close the search with another " ", which will unlock the arrow keys. So... use " : " to unstuck your cursor. :D 

Edited by Rikifive
  • Brohoof 2
Link to post
Share on other sites

I'm still having login problems actually. Well, I can log in easily but there's an additional login screen that doesn't work.

This is what appears for me when I try to log in. The "Login with Poniverse" link works, but the login boxes pictured here don't. I never got this screen before, it has always gone directly to the Poniverse login screen. :blink:

login.png.192a83a8a38151dcb7ae51007804275c.png

  • Brohoof 2
Link to post
Share on other sites

I'm currently taking a look at the emojis to see what I can do about that. The default avatar as well.

We are receiving a few support tickets on log-in issues. I'm assuming that those logged in did so through the Poniverse page, and remembered their passwords and such? 

  • Brohoof 1
Link to post
Share on other sites

(edited)
4 hours ago, Tacodidra said:

I'm still having login problems actually. Well, I can log in easily but there's an additional login screen that doesn't work.

This is what appears for me when I try to log in. The "Login with Poniverse" link works, but the login boxes pictured here don't. 

login.png.192a83a8a38151dcb7ae51007804275c.png

Yeah, same here :confused: I have to use the poniverse login to get into my account :o

Edited by SolarFlare13
  • Brohoof 1
Link to post
Share on other sites

UPDATE

Entering : should no longer be an issue it looks like I was able to take care of that.

Just now, SolarFlare13 said:

Yeah, same here :confused: I have to use the poniverse login to get into my account :o

Yeah that's how it should be. Looks like we need to just figure out how to get rid of the superfluous login screen. Anyway I appreciate everyone's patience while DDR sorts out some of the more technical issues that I can't resolve on my own.

OK, looks like emoticons are back where they should be. 

 

 

  • Brohoof 4
Link to post
Share on other sites

 

And I just uploaded the pony default avatar. 

 

I have to run some errands, but when DDR wakes up ( and I get back ) we can look at some of the other issues. 

  • Brohoof 1
Link to post
Share on other sites

7 minutes ago, Lucid_Nightlight said:

There's a issue with the banner.

I doesn't say "Lucid Nightlight is the coolest pony in all of the forums."

That's a curious way to spell Buffy! ;)

 

  • teacup 1
Link to post
Share on other sites

I was confused when I got on here, but I figured it out! But I’m glad I just found this, so I know what was going on XD. But thanks for explaining it!

Link to post
Share on other sites

Looks like DDR or Tinker took care of the redirect to the Poniverse login. 

 

I think that leaves cover photos. 

  • Brohoof 2
Link to post
Share on other sites

I created this topic to help update everyone on the remaining issues and all issues going forward. 

 

Currently, cover photos are missing and cannot be replaced. It is throwing an exception with every attempt. @tinker notified IPB of the issue and we are waiting to hear back from them. Note that this may also impact profile photos (avatars). I'll update the SQ thread when we know more. 

  • Brohoof 1
Link to post
Share on other sites

6 hours ago, Jeric said:

I created this topic to help update everyone on the remaining issues and all issues going forward.

Considering the amount of bug reports the forums were receiving (even multiple ones on a single issue), it certainly is a good idea. :proud:

I was thinking of this many times back then, I approve! :D Great work @Jeric, you're doing a decent work! :yay: 

  • Brohoof 1
Link to post
Share on other sites

On 5/28/2018 at 11:29 AM, Jeric said:

I'm currently taking a look at the emojis to see what I can do about that. The default avatar as well.

We are receiving a few support tickets on log-in issues. I'm assuming that those logged in did so through the Poniverse page, and remembered their passwords and such? 

Nice work fixing the emoji list.

And speaking of emojis, is there going to be more? If so, are y'all up for suggestions?; if not, then that's fine.

  • Brohoof 3
Link to post
Share on other sites

Not sure if this is related to the upgrade as I only just noticed it, but is the timestamp supposed to be displaying on the right side of the post now? If it is, that's fine with me, but I thought I should point it out in case it isn't.

  • Brohoof 1
Link to post
Share on other sites
Badges

8 hours ago, .Wolfe. said:

And speaking of emojis, is there going to be more? If so, are y'all up for suggestions?; if not, then that's fine.

These are usually added as we have time to design new ones, and a reason to. We usually don't have plans to make emotes exactly. As far as suggesting new pony themed ones, you can make a suggestion here and I for one read that often. 

  • Brohoof 1
  • teacup 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...