Sign in to follow this  
Flutterstep

Technical Issues Status Updates Rarely Work on Mobile

Recommended Posts

On mobile, no matter the browser or app, creating a status update is unreliable. Most of the time when you click on the status update box nothing happens. Usually it will say "loading" then load up the text box; I can't seen to get this to happen 85% of the time.

I've tried different apps, browsers, internet connections, formats and even phones. Still have this problem.

It's even more annoying that the status update box is near the bottom of the homepage, as apposed to being at the very top on PC.

Share this post


Link to post
Share on other sites

I don’t have this problem when I use the site on mobile, is it maybe just a problem on your device? :ooh:

Share this post


Link to post
Share on other sites
Posted (edited)

Oh indeed it doesn't work at all. I swear it was working when I was checking that last time.

Well, personally I'm not using that box, as it doesn't show full statuses and whatsoever anyway.

When on mobile, I go to my profile and post the status from there. Everything works fine there.

As for viewing statuses, there's a convenient button for these at the top:

IMG_20180610_224923.png.9ba7bd5b051159f310494d562634a077.png

Perhaps use these as a workaround for now. :twi:

Edited by Rikifive
  • Brohoof 1

Share this post


Link to post
Share on other sites
14 hours ago, Rhythm Red said:

I don’t have this problem when I use the site on mobile, is it maybe just a problem on your device? :ooh:

I've tried on a few different devices and still run into the same issues.

14 hours ago, Rikifive said:

Oh indeed it doesn't work at all. I swear it was working when I was checking that last time.

Well, personally I'm not using that box, as it doesn't show full statuses and whatsoever anyway.

When on mobile, I go to my profile and post the status from there. Everything works fine there.

As for viewing statuses, there's a convenient button for these at the top:

IMG_20180610_224923.png.9ba7bd5b051159f310494d562634a077.png

Perhaps use these as a workaround for now. :twi:

These workarounds work great. Thank you. :)

  • Brohoof 1

Share this post


Link to post
Share on other sites

@Rikifive ok if I use some your screen captures and stuff as I rebuild the FAQ? I'm going to add a few FAQ's for things that constantly break like this. 

  • Brohoof 1

Share this post


Link to post
Share on other sites
16 minutes ago, Jeric said:

@Rikifive ok if I use some your screen captures and stuff as I rebuild the FAQ? I'm going to add a few FAQ's for things that constantly break like this. 

Oh, of course; Feel free to use whatever you'll find useful. :) Would be happy to help. :fluttershy:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Join the herd!

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.