Sign in to follow this  
Dan.

Technical Issues Bugs with profile post

Jeric

Not resolved, but not an issue that MLPForums staff can address directly. Known bug within software. Refreshing helps. 

Message added by Jeric

Recommended Posts

So..i'll post a reply to someone and somehow my posts are posting the previous text and if I erase it, it'll also erase the post I had already posted previously.

  • Brohoof 4

Share this post


Link to post
Share on other sites

Yeah, I had the same problem too. I think it's something to do with the site itself though I don't know how to fix it. Usually just refreshing the page makes it go away, but it has tripped me up a few times.

  • Brohoof 1

Share this post


Link to post
Share on other sites

What exactly are you doing? Hmmm... isn't it this by any chance?

 

Share this post


Link to post
Share on other sites

@Baymax

Are you talking about status update replies as mentioned in the thread that @Rikifive posted (read the whole thing since it has two unrelated issues)? If so it's a known issue with the software and not MLPF. 

 

  • Brohoof 2

Share this post


Link to post
Share on other sites

Wasn't aware it was previously mentioned..was kinda of a on the heat of the moment post. My bad

Share this post


Link to post
Share on other sites

Just now, Baymax said:

Wasn't aware it was previously mentioned..was kinda of a on the heat of the moment post. My bad

No worries. This is just one of those things that we will need to wait for Invision Power Board to fix in a future release. 

  • Brohoof 2

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.