Jump to content
Banner by ~ SFyr

Is it just me or is the site running slowly?


Pink Pony
 Share

Recommended Posts

I've noticed that too yesterday. The forums tended to load about 3-8 times slower, which made quick navigation through notifications a pain, for example. :P Even brohooving required few seconds to apply, leaving me in confusion in status updates, as it doesn't show if I reacted or not in the end.

Not sure how it is today, on mobile it seems to be loading relatively okay at the moment.

Jeric broke something :ticking: jk;)

Edited by Rikifive
Link to comment
Share on other sites


The site was incredibly slow yesterday. If I remember correctly, it had to do with processes on the server backing up.

It should be fine now though since I can connect completely fine.

  • Brohoof 1
Link to comment
Share on other sites


To add to the above answers... MLPF as a whole is a very sluggish website. It is unusual for it to take ages to load a single page, of course... but one shouldn't expect rapid loading speeds form MLPF. According to the statistics I have read, MLPF is in the 9th percentile in terms of load speeds. In other words, it is in the bottom 9% of websites, in regards to load times.

MLPF_Load_Speed.PNG.0aaf65322036e8ccaa45fefb04880a23.PNG

Source.

While I cannot say why MLPF's load speeds are this sluggish, this may have contributed to your slow experience as of recently.

  • Brohoof 1
Link to comment
Share on other sites


1 hour ago, Nightmare Rechie said:

To add to the above answers... MLPF as a whole is a very sluggish website. It is unusual for it to take ages to load a single page, of course... but one shouldn't expect rapid loading speeds form MLPF. According to the statistics I have read, MLPF is in the 9th percentile in terms of load speeds. In other words, it is in the bottom 9% of websites, in regards to load times.

MLPF_Load_Speed.PNG.0aaf65322036e8ccaa45fefb04880a23.PNG

Source.

While I cannot say why MLPF's load speeds are this sluggish, this may have contributed to your slow experience as of recently.

Yeah in recent months/years it has been bit slower overall than it was before that. Or that is at least how I feel based on my experience.

Though I wouldn't say that the difference is significant enough to cause bigger issues on the usability of the site.

 

  • Brohoof 1
Link to comment
Share on other sites


We had an issue with our backend storage server yesterday, it might've increased some of the load times, but overall IP.B itself is a fairly heavy app with so many users on it at once. It has to reside on the same server as another of our services (Canterlot Avenue) which is also another heavy php application. 

  • Brohoof 2
Link to comment
Share on other sites


  • The topic was locked
Quote

...it had to do with processes on the server backing up.

It should be fine now though since I can connect completely fine.

Closing ~

Link to comment
Share on other sites


Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...