GlimGlam

resolved I accidentally disabled private messaging

Recommended Posts

(edited)

Hello so while I was going through my PMs I accidentally click the disable button and now there gone. And I can’t figure out how to bring them back. Can one of you staff please tell me how to put it back on if so that would be really nice thanks. 


I mean I could of swore  there use to a way to undisable them.  But now it seems like that options not there anymore.


Oh never mind I figured it out thanks. 

Edited by Rikifive
Merged Posts

Share this post


Link to post
Share on other sites

Locking since the issue has been solved.

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.