Bas

resolved Follow X: You have not chosen how the notification should be sent. Notification Settings

Recommended Posts

Follow

 
  • You have not chosen how the notification should be sent. Notification Settings
    image.thumb.png.7bf81ea031d9292df65f105fc071a4ca.png
    I meanwhile want to follow ppl for status updates but not posts anymore - that would be just getting too much. I am assuming i will get what I intend to here, and that the message simply doesn't take into account that status updates addon (assuming it is one)? AFAIK this only just happened once I disabled these notifications.
     
    Maybe I should just try out and then report back here.
 

Share this post


Link to post
Share on other sites

Maybe you can try this:
ignore_posts.png

 

Note that I don't have any ignored users in my list. If it actually works to ignore people by posts only, please tell me. I am not going to try it myself.

Edited by Super Splashee
It turns out Bas was looking for this information, when I gave him it through a status update earlier!
  • Brohoof 1

Share this post


Link to post
Share on other sites

Ok, seems to Work as intended. I can't seem to get notifications for status replies for people I follow, which might be for the better for me I guess. 

Unless I change my attitude about that - atm that I pending - I don't require further support. If it isn't too much work you might want to clarify the gven message though.

Share this post


Link to post
Share on other sites

@Bas

Has this issue been resolved?

Share this post


Link to post
Share on other sites

Yes, with the settings I used originally. Depending on how much you care you might want to edit the message given on following someone with these settings.

Share this post


Link to post
Share on other sites

Closing now that issue has been resolved ~

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.