Rikifive

Technical Issues Status Replies Refuse to Submit

Recommended Posts

69DQBld.png

When browsing the status updates on the page with them (IhBzeZz.png), it's not always possible to submit a reply, because it simply stops responding. Things tend to glitch on the older statuses; Basically the more I scroll down, the bigger the chance, that something wrong will happen.

For now though, let's focus on the most common issue I keep experiencing:

peX7Dqf.gif

As you can see, I can click [ Submit Reply ] over and over again and it doesn't do anything. And the problem is, that it's not just them not appearing there - these literally aren't posted, because there's nothing after refreshing.

At that point the best solution is to click on the timestamp of the status or any reply, which will take me to the user profile with that status update, from where I'll be able to reply properly.

It happens quite often - almost every single time I browse & reply to statuses from there. First few replies to ones at the top will work fine, then at some point it's no longer stable.
..And it always was like this since V4 upgrade I believe. EqE4vfd.png

Edited by Rikifive
  • Brohoof 3
  • Pondering 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.