Sign in to follow this  
Jest (Inactive)

Technical Issues 6000+ Character post stuck on saving post

Recommended Posts

I am trying to post a very lengthy reply in the debate topic, on clicking post, it indefinitely says saving post, it has been happening for a few minutes now, reposting doesn't work either. 


In fact this is happening no matter what the length

Share this post


Link to post
Share on other sites

Huh. There is a max post size (1024 kb) that's part of the IP.Board settings, but I'm a little surprised it would cause it to just hang like that.

 

No, who am I kidding, that's pretty much exactly what I expect IP.B to do. Stupid IP.B.

 

Can you try posting it in two halfs? Just to see if something else is going on?

Share this post


Link to post
Share on other sites

Before doing anything, I'd suggest copying the post somewhere else before doing anything. (Word document or Ctrl+C) You wouldn't want to lose all that you wrote to some technical error.

Share this post


Link to post
Share on other sites

I broke it up into smaller parts and it worked, but it still seems to be an error with going over a certain amount of characters. 3000+ didn't work, around about 2000 worked. 

Share this post


Link to post
Share on other sites

I'll tell the developer-types to look at this in more detail, but at least based on what the system settings are telling me, it's not a specific maximum character limit, but is based on how much memory the post takes up. Likely it's some kind of optimization for retrieval speed. However, it shouldn't just hang like that. It should either pop a warning message explaining what the problem is, or auto-split the post into chunks. Either way, I'll poke the dev team about it.


I broke it up into smaller parts and it worked, but it still seems to be an error with going over a certain amount of characters. 3000+ didn't work, around about 2000 worked. 

Okay, Feld0 raised the max to 10MB rather than 1MB just to see if this helps. Send me a PM with a link to the particular thread, so we can investigate further. :)

Share this post


Link to post
Share on other sites

Huh. There is a max post size (1024 kb) that's part of the IP.Board settings, but I'm a little surprised it would cause it to just hang like that.

 

No, who am I kidding, that's pretty much exactly what I expect IP.B to do. Stupid IP.B.

 

Can you try posting it in two halfs? Just to see if something else is going on?

I thought we moved away from IP Boards a few years ago? Or are we still using the same backbone and having issues with that?

Share this post


Link to post
Share on other sites

I thought we moved away from IP Boards a few years ago? Or are we still using the same backbone and having issues with that?

The forum software is still IPB, with a custom theme. There are both internally created enhancements, and and IPB community created modifications (hooks) that add to the functionality. Both our own changes and those we have installed from 3rd party sources are still IPB and using its framework.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.