Jump to content

the times on this forum are wierd?


~Phoenix~
Go to solution Solved by Lightwing,

Recommended Posts

so one thing i noticed is that forum posts will often say something like "posted at *insert time here*" but the posts themselves are never matched up with the actual time. i have no idea how much it's off by, but it has to be a few hours at least. anyone have any answers for this? 

Link to comment
Share on other sites

Hey @~Phoenix~, seeing that you are asking a question regarding the forums, I will move this to Site Questions & Tech Support, thanks!

 

Regarding your question, keep on mind that MLPForums has a default time zone set when you make an account, which is applied regardless of your current living time zone. If you want to change it to your own time zone, you have to go to Your Settings:
18a05eb20b1349ea8ececd300feacd72.png

And from here, you should be able to see this option, and all you have to do is match it with the time zone you currently live in (I live on GMT+1, for example):

1e01920e3d6249e8a926180823101ec6.png

 

And then you just save it, and it's fixed and all posts and status updates and anything will match the time from your time zone's perspective. If you need any other help, please don't be afraid to say so!

  • Brohoof 3
Link to comment
Share on other sites

A pleasure to help! 

Seeing that your problem has been solved, I'm closing this. Have a nice day!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...