Recommended Posts

Just tried to edit my name to include an umlaut, the two dots you'd see over a vowel. But the system won't let me. Why won't the system allow for accents and marks to be added to user names? 

  • Brohoof 1

Share this post


Link to post
Share on other sites

This may have been a recent change. When they initially upgraded the Forum, symbols and accents were used by several members. Lemme check something.

Yep, tried a few things that worked before, including a display name change bug that allowed someone to use hidden characters or spaces to use the same display name. They throw an error now. 

  • Brohoof 2
  • Sad 1

Share this post


Link to post
Share on other sites

I experienced this as well. "Recherché," is the proper way to spell my username, but the acute e wouldn't register.

Hopefully this gets resolved at one point or another.

  • Brohoof 3

Share this post


Link to post
Share on other sites

Apparently that's how the character restrictions in the usernames are set. :derp: Judging by what @Jeric said, I suppose these restrictions were set by administration on purpose, to prevent from abusing that feature. Are members to blame here? :ooh: Just kidding! :D 

I believe only the basic characters are allowed, due to ease of setting these. The rest would have to be specified manually, one after another, hence their lack (?). :P 

  • Sad 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Join the herd!

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.