Jump to content
Banner by ~ Zero
  • 0

The "my content" tab is not showing my post.


11111111111111111111
 Share

Go to solution Solved by Adorkable,

Question

When I click on the "my Content" tab under my profile, it brings me to the correct page but for some reason non of my post are shown. there is just a message saying  "There is no information to show."

I would like to know how to fix this problem or if it even is fixable. I used the "my content a lot to check on older post and stuff and am having a hard time keeping track of all my post. Any and all help on the subject would be much appreciated, thanks. 

 

 

Link to comment
Share on other sites


6 answers to this question

Recommended Posts

  • 0

This is an ongoing bug that is going to be fixed ASAP when our devs are able to with their own busy schedules. 

 

However, I did find an optional fix simply stumbling around on the forum. If you're simply looking for your own content then you can use the "view more" option under the "Recently discussed topics" area.

 

Xymk2X0.png

 

You can then alter the filter settings to be used to locate your own content.

 

j2zhNoH.png

 

These are the filter settings you will want to use. 

 

Hopefully the fix should be made soon and content and be both found and searched! :)

  • Brohoof 6
Link to comment
Share on other sites


  • 0

This is actually a known issue.

The administration is currently doing some server maintenance, and because of that the search function or anything related to it is broken.

 

To quote @~Chaotic Discord~,

8P Lavo has 398588374895848 other projects that do and don't have to do with Poniverse to deal with too though, plus a job in real life and other things going on. He cannot drop everything he's doing and jump on something whenever stuff breaks, especially when stuff breaking happens all the time and is rather expected. He's also our only tech outside Feld0 who's also always busy, because trying to find someone who's active, interested, skilled enough, fully trustworthy AND willing to work insane amounts of hours for free is like trying to find the perverbial needle in the perverbial country full of hay.

 

He's fully aware of the issue going on with the search function, and the related issue of people's content not showing up, and will jump on it when he can x) Here's what was said yesterday in le admin Olmypian Chat Thing.

CD: So, I assume there's a set time Lavo or Feld0, that the big, gaping problem of 'Search isn't working, members' content lists aren't working, etc' is going to be or is already being addressed?

 

Lavo: Not particularly, it's an "ASAP" thing but I'm extremely limited on my time atm. I'm late on starting on the PRP project and I wanted to start it this weekend, but the server took way too long to copy over files so that postponed the major server op for quite a while.

Please look before you post next time, as this question has already been answered several times. Thank you!
  • Brohoof 1
Link to comment
Share on other sites


  • 0

Thank you for bringing this to our attention. We have confirmed the issue and were able to resolve it quickly. We will be marking this as closed. 

Link to comment
Share on other sites


Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...